Ctrl+A selects only visible attachments

RESOLVED DUPLICATE of bug 281046

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 281046
8 years ago
8 years ago

People

(Reporter: Dmitry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.11) Gecko/20100701 Firefox/3.5.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.11) Gecko/20100718 Shredder/3.0.7pre

It looks like Ctrl+A hotkey selects the attachments only partially in attachments window.

Reproducible: Always

Steps to Reproduce:
1. Create new message. Add so many attachments, that they do not fit the visible area for attachments (so the vertical scroll appears)
2. Activate the attachments area and press Ctrl-A.

Actual Results:  
Only visible attachments + 1 are selected. If you scroll down the list of attachments, starting from some point the attachments are not selected.

Expected Results:  
All attachments are selected.

a) In step (1) it does not matter if you add many attachments in one go, or one by one.
b) Once you scroll down the list of attachments, Ctrl-A works OK. So one needs to press Ctrl-A immediately after adding the attachments without touching a scroller in step (2).
Whiteboard: dupme

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 281046
You need to log in before you can comment on or make changes to this bug.