Today's nightly lost the new add-ons manager scroll bars

VERIFIED DUPLICATE of bug 593796

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 593796
8 years ago
8 years ago

People

(Reporter: gaby2300, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b6pre) Gecko/20100906 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b6pre) Gecko/20100906 Firefox/4.0b6pre

Today's nightly lost the new add-ons manager vertical and horizontal scroll bars. In the Extensions panel, horizontally I can only see half of the options button, the rest of the window: the Disable and Uninstall buttons are not visible; I can't scroll to the right or left, not even clicking the mouse's wheel. Vertically I see 4 and a half of the first extensions (I have 12 installed). I can scroll up and down only clicking the mouse on the manager and scrolling with the arrow keys.
In the Appearance panel I can't see the Enable/Disable nor the Install/Uninstall one.
In the Plugins panel I can't see the Disable/Enable button.

Reproducible: Always

Steps to Reproduce:
1. Open the new Add-ons Manager


Actual Results:  
There are no horizontal or vertical scroll bars.


Expected Results:  
I should be able to see and use the horizontal and the vertical scroll bars.

It worked fine on yesterday's nightly
(Reporter)

Comment 1

8 years ago
Created attachment 472445 [details]
Extensions panel
(Reporter)

Comment 2

8 years ago
Created attachment 472446 [details]
Appearance panel
(Reporter)

Comment 3

8 years ago
Created attachment 472449 [details]
Plugins panel

Updated

8 years ago
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593796
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.