netError does not work because of an undefined entity

RESOLVED DUPLICATE of bug 591010

Status

Mozilla Localizations
cs / Czech
RESOLVED DUPLICATE of bug 591010
8 years ago
8 years ago

People

(Reporter: Tomas Janousek, Assigned: Pavel Franc - Mozilla.cz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b6pre) Gecko/20100902 SeaMonkey/2.1b1pre
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b6pre) Gecko/20100902 SeaMonkey/2.1b1pre

See https://bugzilla.mozilla.org/show_bug.cgi?id=553993#c3

There seems to be a problem with &brandShortName not being defined for netError (it certainly is defined for about:rights). There is no &brandShortName in en-US and I'm attaching a patch that updates the czech translation accordingly.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 472493 [details] [diff] [review]
proposed patch
Thanks for report. I think this is covered by bug 591010.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 591010
You need to log in before you can comment on or make changes to this bug.