Minefield 4.0b6 Middle mouse button click scroll leaves box near scroller until you click away.

RESOLVED DUPLICATE of bug 588403

Status

()

--
trivial
RESOLVED DUPLICATE of bug 588403
8 years ago
8 years ago

People

(Reporter: atrevino_1300, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100906 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b6pre) Gecko/20100906 Firefox/4.0b6pre

When you middle click on a page to scroll it leaves a sort of box in the GUI with whatever was in the spot when you clicked it.

Reproducible: Always

Steps to Reproduce:
1. Go on a page with Minefield where you can scroll.
2. Middle-click and scroll up or down (doesn't matter).
3. You will see a box near the scrolling icon.
Actual Results:  
A box near the scrolling icon.

Expected Results:  
Not had this box, it's really more of an annoyance that wasn't present in previous installments of Minefield.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588403
You need to log in before you can comment on or make changes to this bug.