Closed Bug 593896 Opened 10 years ago Closed 10 years ago

Switch from FF 3.x to Minefield nightlies reliably causes alert

Categories

(Core :: Networking, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: davida, Unassigned)

Details

(Keywords: regression)

"The operation could not be completed because of an internal failure.  A secure network connection has not been cleaned up correctly".  (http://imgur.com/kMv3k.png).

I can get this to happen seemingly reliably by starting FF 3.6, quitting, then starting Minefield nightlies.  On the first start, tabs don't load properly.  Restarts cure everything (until next transition from 3.x)

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b6pre) Gecko/20100905 Firefox/4.0b6pre

Totally guessing on component categorization.
Whiteboard: DUPEME
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.