Javascript ticker uses document.all

VERIFIED DUPLICATE of bug 56800

Status

Tech Evangelism Graveyard
English US
P3
normal
VERIFIED DUPLICATE of bug 56800
17 years ago
3 years ago

People

(Reporter: Shao Zhang, Assigned: Blake Ross)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
produced using the nightly 2000110621 on Linux with the plugin from sdk1.3 from
blackdown.org

On the top, the news are supposed to be scrolling in the LATEST section.

Comment 1

17 years ago
There is no applet involved, you are only redirected to a page containing an
applet if the browser version is below 4. The ticker for 4+ Browsers is pure
JavaScript and yes, it does not work.

I suggest marking this bug invalid and filing a new one.

Comment 2

17 years ago
adding CC, sorry for the spam.
The ticker needs document.all to run.

-> evangelism, resummarizing, reassigning.
Assignee: idk → blakeross
Component: Java-Implemented Plugins → Evangelism
QA Contact: geetha.vaidyanaathan → zach
Summary: java applet is not working. → Javascript ticker uses document.all
confirming....
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 56800 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified, this is a duplicate of bug 56800 "JavaScript error in news "ticker""
Status: RESOLVED → VERIFIED

Comment 7

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.