If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Some compatible add-ons become "not compatible" from time to time

RESOLVED WORKSFORME

Status

()

Firefox
Extension Compatibility
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: FredCK, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Some compatible extensions get magically "not compatible" from time to time. When this happens, it's enough to click the "Find updates" button in the Add-ons dialog, and they magically (again) start working.

Later on, they get not compatible again. This happens when restarting Firefox or the OS, but now always. It doesn't depend on updates to Firefox nor to any other extension.

This has been a long time issue for me, specially with the Brazilian Portuguese dictionary. It happens now with another extension (URL Alias), so I've understood it's an overall Firefox issue.

I'll attach some screenshots of the issue. It always happens with both extensions at the same time; never for one of them only.

Reproducible: Sometimes
(Reporter)

Comment 1

7 years ago
Created attachment 472601 [details]
Add-ons dialog showing the issue.
(Reporter)

Comment 2

7 years ago
Created attachment 472602 [details]
The "Restart Firefox" state, after "Find updates" clicked
(Reporter)

Comment 3

7 years ago
Created attachment 472603 [details]
The Add-ons dialog after restart.

Updated

7 years ago
Version: unspecified → 3.6 Branch
I'd bet is report is invalid, and the compatible version range of your addon is at fault.

Did you check the addon's version range?
Whiteboard: [closeme 2011-06-19]
(Reporter)

Comment 5

6 years ago
I have lived with this issue, constantly, with Firefox 3.6. It seems stable now with FF4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Thanks FredCK. We use WORKSFORME when we don't have a patch or don't know what resolved the issue
Resolution: FIXED → WORKSFORME
Whiteboard: [closeme 2011-06-19]
You need to log in before you can comment on or make changes to this bug.