TBPL goes 'Black' when scrolling for a few seconds

RESOLVED FIXED

Status

()

defect
--
major
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: jmjjeffery, Unassigned)

Tracking

({regression})

unspecified
x86
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking2.0 final+)

Details

()

Open the TBPL page and scroll the page, note that a large area turns 'black', wait a few seconds and the page recovers.

Regression range:
20100907004629 cf0088ff07f2  ok
20100907040134 ca371593d433  bad

Caused by checkin of https://bugzilla.mozilla.org/show_bug.cgi?id=574681
That seems ... really unlikely to be the real problem.
blocking2.0: --- → ?
Component: Layout → Graphics
QA Contact: layout → thebes
Probably accel layers. I've got a tooltip drop shadow bug I have to file as well.
Blocks: d3d9-layers
No longer blocks: 574681
Please retest with bug 594624 fixed.
(In reply to comment #3)
> Please retest with bug 594624 fixed.

Thanks Bas, indeed its fixed with the checkin of bug 594624
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
blocking2.0: ? → final+
You need to log in before you can comment on or make changes to this bug.