Shortcuts blocked by sites with exclusive flash content

RESOLVED DUPLICATE of bug 78414

Status

()

--
major
RESOLVED DUPLICATE of bug 78414
8 years ago
8 years ago

People

(Reporter: vladmaniac, Unassigned)

Tracking

unspecified
x86
Windows XP
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

(Whiteboard: [FF4b5])

Steps:
1. Navigate http://www.cristinaspatar.ro/
2. Browse some site sections. Be sure to have focus on site's content area
3. Try to perform some activities using shortcuts (CTRL + D, CTRL + S, CTRL + SHIFT + S, CTRL + U, etc..) 

Notice no shortcuts available until you focus the location bar. 

Note: 

At first it seemed normal behavior since flash sites/presentations can be viewed as movies by the browser. The site's index file contains only linkage to flash content as it can be seen in page source also. 

What is strange is that it works on MAC. All shortcuts are available if using MAC OS X 10.6
(Reporter)

Updated

8 years ago
Whiteboard: [FF4b5]
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
(Reporter)

Comment 1

8 years ago
This is happening also on Linux, specifically Ubuntu 10.04(32)

Comment 2

8 years ago
that's just bug 78414, reported hundreds of times before
Not blocking, read the bug Jo mentioned.
blocking2.0: ? → -
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.