All users were logged out of Bugzilla on October 13th, 2018

Should have progress feedback for files for helper apps

VERIFIED DUPLICATE of bug 58424

Status

P3
enhancement
VERIFIED DUPLICATE of bug 58424
18 years ago
14 years ago

People

(Reporter: ewv, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When downloading a file to be sent off to a helper app, there should be some
indication of how the download is progressing. For instance, I click on pdf
files that will be shuffled off to acroread quite often. While they are
downloading there is no evidence Mozilla is doing anything, then at some point,
poof, I have an acroread window.

Netscape 4.x (linux) uses the progess bar (lower left). This may not be ideal
since it suggests the file will appear in the browser window, but it is some
feedback.  I'd suggest either this or the downloading dialog box.

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
#58424:
When downloading a file to be sent off to a helper app, there should be some
indication of how the download is progressing.


*** This bug has been marked as a duplicate of 58424 ***

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.