Closed Bug 594046 Opened 9 years ago Closed 9 years ago

download manager shows up behind the awesome screen when clicking on downloading notification

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set

Tracking

(fennec2.0b1+)

VERIFIED FIXED
Tracking Status
fennec 2.0b1+ ---

People

(Reporter: aakashd, Assigned: mfinkle)

References

Details

Attachments

(1 file)

Build Id:
Mozilla/5.0 (Android; Linux armv71; Nokia N900; en-US; rv:2.0b6pre) Gecko/20100907 Namoroka/4.0b6pre Fennec/2.0b1pre

Steps to Reproduce:
1. Go to ftp.mozilla.org/pub/mozilla.org/mobile/
2. Start a download of one of the files in that directory
3. Click on the urlbar to open the awesomescreen
4. Slide open the android status bar
5. Click on the "downloading" notification from Fennec

Actual Results:
The download manager is visible, but behind the awesome screen (the url bar is not visible).

Expected Results:
The download manage is visible in the foreground.
tracking-fennec: --- → ?
Flags: in-testsuite?
Flags: in-litmus?
Summary: download manager shows up behind the awesome screen when clicking on downlaoding notification → download manager shows up behind the awesome screen when clicking on downloading notification
tracking-fennec: ? → 2.0b1+
Attached patch patchSplinter Review
Make sure the awesomepanel is closed before showing the browser tools panel
Assignee: nobody → mark.finkle
Attachment #472648 - Flags: review?(21)
pushed:
http://hg.mozilla.org/mobile-browser/rev/cef2b8a504ae
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Duplicate of this bug: 592281
Verified on :
Build: Mozilla /5.0 (Android;Linux armv7l;rv:2.0b6pre)Gecko/20100909
Firefox/4.0b6pre Fennec /2.0b1pre
Status: RESOLVED → VERIFIED
Assignee: mark.finkle → ayanshah62
Assignee: ayanshah62 → mark.finkle
Flags: in-litmus? → in-litmus?(ayanshah62)
Litmus test case - 

https://litmus.mozilla.org/show_test.cgi?id=12701
Flags: in-litmus?(ayanshah62) → in-litmus+
You need to log in before you can comment on or make changes to this bug.