often images aren't loaded

VERIFIED DUPLICATE of bug 57968

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 57968
18 years ago
17 years ago

People

(Reporter: Mike Palczewski, Assigned: pnunn)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Often the images at the top of this page will not be loaded. Only the alt tags
will be shown, instead of these images.
This is due to the carriage returns in the URLs for the images.  Removing those
fixes the problem.  This has been fixed on the trunk as of the evening of
November 6.

*** This bug has been marked as a duplicate of 57968 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
I just sent the following message to their "contact us" page:

Netscape 6 will not display the main page correctly at all.  I've included a
simple fix for you below.

Hello, my name is Eric, and I'm a Netscape employee working on the Netscape 6
web browser.  We have just recently finalized our browser and will be shipping
*soon*!  Unfortunately, software always ships with bugs, and your site is
displaying badly because of a bug in our browser.

All of the images on the top of the page do not display because the SRC urls
have a linebreak in the middle of them.  Here's an example:

<img
src="http://a772.g.akamai.net/7/772/51/9177d8599b8337/www.apple.com/t/
us/en/i/1hi.gif" width="91" height="42" alt="Apple."
border="0">

Notice how the us/en/i/1hi.gif" appears on a separate line from the rest of the
SRC attribute for the IMG?  This will cause the image to not display at all, and
instead the text "Apple." will appear.  This can be rewritten like this:

<img
src="http://a772.g.akamai.net/7/772/51/9177d8599b8337/www.apple.com/t/us/en/i/1hi.gif"
width="91" height="42" alt="Apple." border="0">

And it will display perfectly!

The problem with  your site was reported to us today, here:
http://bugzilla.mozilla.org/show_bug.cgi?id=59409

The bug *will* be shipping in Netscape 6, and Netscape 6 will be shipping *very
soon*!!!  To obtain a build for testing, try the builds here:

Mac:
ftp://ftp.mozilla.org/pub/mozilla/nightly/2000-11-08-08-MN6/MacMozillaInstaller.sea.bin
Windows:
ftp://ftp.mozilla.org/pub/mozilla/nightly/2000-11-08-09-MN6/mozilla-win32-installer.exe
Linux:
ftp://ftp.mozilla.org/pub/mozilla/nightly/2000-11-08-09-MN6/mozilla-i686-pc-linux-gnu-installer.tar.gz
Solaris:
ftp://ftp.mozilla.org/pub/mozilla/nightly/2000-11-08-09-MN6/mozilla-sparc-sun-solaris2.6.tar.gz

Hope you can get this fixed in time for the Netscape release.  Let me know if I
can help in anyway.

Thanks!
-Eric
OS: Linux → All
Hardware: PC → All

Comment 3

18 years ago
Received an automated response last night and a seemingly non-automated response
today but neither indicate that the problem has been looked at yet.

Comment 4

18 years ago
Received a response - their webmaster looked into the problem and even
downloaded a Mozilla nightly to test with.  Was unable to reproduce (I think
they may have been using an Mtrunk instead of an MN6 build).  I sent more
information on exactly which build to get.

Comment 5

18 years ago
The webmaster has fixed the problem (bravo - great response time!)  :)  I am now
looking into a whitespace problem that the webmaster noticed.  This is an
unrelated issue, and seems to be caused by the transitional doctype declaration.

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 6

17 years ago
Verified Duplicate
You need to log in before you can comment on or make changes to this bug.