Bad home page when updating

RESOLVED INCOMPLETE

Status

()

--
minor
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: fernandez.ariel, Unassigned)

Tracking

Trunk
x86_64
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.127 Safari/533.4
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b5) Gecko/20100101 Firefox/4.0b5

I've updated to 4.0b5 and in the homepage field it says "custom value" where it should say "about:blank"

this happened in several PCS (all the same hw, os and when firefox was just updated to b5, and the same custom homepage about:blank)

Reproducible: Always

Steps to Reproduce:
1. Update to firefox 4.0b5
2. When you want to go to to your homepage, it says mozilla cant get you there
3. After you check in settings, where it should say about:blank it says Custom Value.
4. To fix, you replace this text for the desired homepage and it works again.
Actual Results:  
Mozilla says there is an invalid value, so it cant get me there

Expected Results:  
go to about:blank

4. To fix, you replace this text for the desired homepage and it works again.

Updated

8 years ago
Version: unspecified → Trunk

Comment 1

7 years ago
Reporter -> Are you still experiencing this issue with the latest version of Firefox 5?

Comment 2

7 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.