App Tabs do not scale with tabbar height

RESOLVED DUPLICATE of bug 593690

Status

()

--
trivial
RESOLVED DUPLICATE of bug 593690
8 years ago
8 years ago

People

(Reporter: bws42, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b6pre) Gecko/20100907 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b6pre) Gecko/20100907 Firefox/4.0b6pre

App tabs seemed to be a fixed height whereas normal tabs will grow with the tabbar if a button that is taller than the tabs is placed there. I first noticed this with the Tab Groups button which introduces a small gap. If I move the enormous Feedback button to the tabbar you can see the issue quite clearly.

I'm not sure if the tabs should be growing, or if the Tab Groups button should be shorter so please move/modify this issue if that is the case.

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

8 years ago
Created attachment 472846 [details]
normal
(Reporter)

Comment 2

8 years ago
Created attachment 472847 [details]
tabgroups
(Reporter)

Comment 3

8 years ago
Created attachment 472848 [details]
feedback
(Reporter)

Updated

8 years ago
Blocks: 563730

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593690
You need to log in before you can comment on or make changes to this bug.