Scrolling messes up flash rendering until new actions in flash

RESOLVED DUPLICATE of bug 587508

Status

()

--
major
RESOLVED DUPLICATE of bug 587508
8 years ago
8 years ago

People

(Reporter: virenerus, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5) Gecko/20100101 Firefox/4.0b5
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5) Gecko/20100101 Firefox/4.0b5

If you scroll on a page that has flash content there is a bar on one edge of the flash application (lower edge on scrolling up and vice versa). This bar contains som jagged stuff from the page rendering before the scrolling.

Reproducible: Always

Steps to Reproduce:
1.Open site with flash content
2.wait till flash content is loaded
3.scroll
Actual Results:  
render bugs

Expected Results:  
normal rendering

Comment 1

8 years ago
Could you provide as an attachment :
1. a text file that contains a copy of the "about:support" page
2. one or several screenshots
Component: Extension Compatibility → Graphics
Product: Firefox → Core
QA Contact: extension.compatibility → thebes
Version: unspecified → Trunk
(Reporter)

Comment 2

8 years ago
Created attachment 473596 [details]
Screenshot that shows Bug 594216

This screenshot shows the bug. The game has a white bar at the top of the flash content and on at the bottom. I scrolled in both directions to create this effect. Also you see at the bottom of the flash content that the button is partly visible, because each action (graphical change) seems to draw over the bug.
(Reporter)

Comment 3

8 years ago
Created attachment 473597 [details]
About:Support  for bug 594216

about:support file

Comment 4

8 years ago
This a D2D issue and I think it is a dupe of bug 579921.
Does it happen in playing or pausing video ?

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587508
You need to log in before you can comment on or make changes to this bug.