Error when checking for compatibility with extensions

RESOLVED DUPLICATE of bug 588511

Status

()

Firefox
Extension Compatibility
P3
normal
RESOLVED DUPLICATE of bug 588511
8 years ago
8 years ago

People

(Reporter: Måns Nilsson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b5) Gecko/20100101 Firefox/4.0b5
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b5) Gecko/20100101 Firefox/4.0b5

I use Windows Vista Home Premium 32-bit HP laptop with the Aero Glass interface. Since I upgraded the beta to 4.0b5, I always get the message "The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly." each time the browser checks for compatibility with Firefox extensions.

Reproducible: Always

Steps to Reproduce:
1. Upgrade to 4.0b5
2. Check for compatibility with extensions (automatically does so when starting it for the first time)
3. The error message "The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly." appears
Actual Results:  
The error message "The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly." appears.

Expected Results:  
Should pass through with no problems.
(Reporter)

Updated

8 years ago
Component: General → Extension Compatibility
Priority: -- → P3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.