Can't re-enable default theme/persona from add-on manager

RESOLVED DUPLICATE of bug 563971

Status

()

RESOLVED DUPLICATE of bug 563971
8 years ago
8 years ago

People

(Reporter: deb, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I was trying to clear my current persona and go back to the default theme, but I can't see a way to do this through the add-on manager without, possibly, deleting all my existing themes.  Shouldn't there be an "enable" button on it or something when it isn't the active theme?
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Blair - is this a dupe? I noticed it, too. Interestingly, when I enabled another Persona, the Enable button came back on the default theme.
Oh weird - yeah, if i enable another theme the default theme gets an enable button and has it forevermore, as far as I can tell.  I wonder how i managed to get it into a buttonless state.
Potentially bug 563971. Was this some profile that you updated to Firefox 4 and haven't changed themes in since?
Old profile, yeah, but I think I've changed theme at least a couple of times since moving to nightlies.  Either way, probably the same thing.  Seems to be ok now.
Ah, yes, that was the dupe I'm thinking of. Deb, please re-open this one if the problem comes back.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 563971
You need to log in before you can comment on or make changes to this bug.