Title bar is not updated when loading page

RESOLVED DUPLICATE of bug 593836

Status

()

Core
Widget: Win32
RESOLVED DUPLICATE of bug 593836
8 years ago
8 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6pre) Gecko/20100903 Firefox/4.0b6pre ID:20100904102359

In case of display menubar,
Title bar is not updated when loading page.

Reproducible: Always

Steps to Reproduce1:
1. Start Minefield with new profile
2. Make sure Menubar always show(Alt > View > Toolbars > check Menu Bar)
3. Open New Tab
4. Click Bookmark

Steps to Reproduce2:
1. Start Minefield with new profile
2. Make sure Menubar always show
3. Open any page
4. Drag a link onto the tab

Steps to Reproduce3:
1. Start Minefield with new profile
2. Make sure Menubar always show
3. Open Link in New Foreground Tab (Ctrl+Shft+Click)

Steps to Reproduce4:
1. Start Minefield with new profile
2. Make sure Menubar always show
3. Open any page
4. Restart and restor tabs

Actual Results:
 Title bar is not updated

Expected Results:
 Title bar sgoud be updated.


Regression window:
Works:
http://hg.mozilla.org/mozilla-central/rev/164c156307c7
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6pre) Gecko/20100902 Firefox/4.0b6pre ID:20100904051406
Fails:
http://hg.mozilla.org/mozilla-central/rev/47724f6fd67d
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6pre) Gecko/20100903 Firefox/4.0b6pre ID:20100904102359
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=164c156307c7&tochange=47724f6fd67d
Candidate Bug:
Bug 593447 - App tabs notify even if title is set but not changed

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593836
You need to log in before you can comment on or make changes to this bug.