Add-on manager is now a tab, but doesn't show up in awesomebar searches

VERIFIED DUPLICATE of bug 592397

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 592397
8 years ago
8 years ago

People

(Reporter: dria, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I keep finding myself trying to call up the add-on manager via the awesomebar -- it's a tab, so muscle memory keeps going to find it via the awesomebar.  Not sure if this is something we'd ever consider adding, but figured I'd file it anyhow :)
Whiteboard: [DUPEME]
Do you mean switch to tab when the AOM is already open?
No, I mean it doesn't show up in my awesomebar when it's not open.  Johnath pointed out that I could fix this by bookmarking it -- I guess about: pages don't show up in awesomebar by default, but bookmarks do.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: [DUPEME]
Duplicate of bug: 592397
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.