Streaming video at usopen.org won't play

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Roscoe Primrose, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b4) Gecko/20100818 Firefox/4.0b4 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b4) Gecko/20100818 Firefox/4.0b4 ( .NET CLR 3.5.30729)

Streaming video of live tennis at usopen.org won't play.  Clicking on Watch Now opens new window, which says loading forever.  Same problem with 4.0b4 on Snow Leopard as well.  Works fine on both XP Pro & Snow Leopard with Safari 5.0, and Ubuntu Linux with Firefox 3.6.x  Latest available version of Flash Player in all cases.

Reproducible: Always

Steps to Reproduce:
1. go to usopen.org
2. click on watch now
3.
Actual Results:  
New window opens to play streaming video, says loading forever

Expected Results:  
video should play in new window.

Comment 1

8 years ago
Try the Flash uninstaller and re-install. http://kb2.adobe.com/cps/141/tn_14157.html

Check to make sure extensions are not interfering by using Firefox's safe mode http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

8 years ago
Kevin- 

The adobe link gives me a 404 error.  However, w/o re-installing Flash, running in safe mode fixes the problem (at least on XP, I'll have to wait until I get home to try OSX).  Now to figure out witch add-on is causing the problem....

Thanks
(Reporter)

Comment 3

8 years ago
Disabling adblock plus sovles the problem....
(In reply to comment #3)
Resolving INVALID then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.