Closed Bug 594432 Opened 9 years ago Closed 9 years ago

Unable to drag a picture / link between two tabs

Categories

(Firefox :: Tabbed Browser, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 320638

People

(Reporter: jacob.jees, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b4) Gecko/20100818 Firefox/4.0b4 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b4) Gecko/20100818 Firefox/4.0b4 ( .NET CLR 3.5.30729)

Hi Team

we already have the option to rearrange the tab. But when I am trying to pull a link or picture from a webpage and try to place it between two tabs its not allowing me. 
I don't think it is a bug, but would be very nice if we can have that implemented
Why I need this feature is because when i am searching the net for something I would always like to keep similar ones closer rather than opening one at the beginning of the tab and the next at the end.

Reproducible: Always

Steps to Reproduce:
1.open www.gmail.com tab
2.open www.google.com in the second tab
3.Now from www.google.com click on the doodle displayed and drag it open in a new tab between gmail and google. It will not allow, instead will allow to open it in a new tab only at the end section
Actual Results:  
The tab gets opened only at the last

Expected Results:  
Imagine the case when the user is browsing with 10 or 12 tabs open. it would be very nice if we can provide the user with an option drag and open a link / picture at a place convenient to him/her
This is already fixed on trunk and will be part of beta 6.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 320638
You need to log in before you can comment on or make changes to this bug.