Homepage is not retained after close firfox

RESOLVED DUPLICATE of bug 594178

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 594178
7 years ago
7 years ago

People

(Reporter: firefox8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4) Gecko/20100818 Firefox/4.0b4
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4) Gecko/20100818 Firefox/4.0b4

Homepage keeps going to "custom value" even after resetting homepage, and returns
to "custom value" on restart of firefox. 

Reproducible: Always

Steps to Reproduce:
1.set homepage
2.exit firefox
3.restart firefox
Actual Results:  
homepage is reset to "custom value"

Expected Results:  
clicking "home" button should return to homepage.

whatever i do, firefox dumps hompeage and resets to  "custom value"

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594178

Comment 2

7 years ago
You can use Firefox's about:config and in the filer type custom value, right click on any bold items and choose reset.
You need to log in before you can comment on or make changes to this bug.