The Edit Attachment as Comment corrupts the attachment if it's a UTF-8 text file

RESOLVED DUPLICATE of bug 477442

Status

()

RESOLVED DUPLICATE of bug 477442
8 years ago
8 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Example:

Load <https://bugzilla.mozilla.org/attachment.cgi?id=473058&action=edit> and click on Edit Attachment as link.  The contents of the textarea are basically UTF-8 bytes, not characters.

Updated

8 years ago
OS: Mac OS X → All
Hardware: x86 → All
Whiteboard: DUPME

Comment 1

8 years ago
Looks like a dupe of bug 477442.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPME
Duplicate of bug: 477442
You need to log in before you can comment on or make changes to this bug.