keep getting and error message that states : his application has failed to start because xpcom_core.dll was not found. Re-installing the application may fix this problem.

RESOLVED DUPLICATE of bug 592460

Status

()

RESOLVED DUPLICATE of bug 592460
8 years ago
8 years ago

People

(Reporter: lkbartlett, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 (.NET CLR 3.5.30729)

Have deleted and reinstalled firefox 3 times.  It will work for a day or two and then the error message comes back up every time I change to a different internet page.

Reproducible: Sometimes
Please read Bug 592460 Comment 11 for a Solution.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592460
You need to log in before you can comment on or make changes to this bug.