Closed Bug 594540 Opened 9 years ago Closed 9 years ago

Dragging links to between tabs shows marker but doesn't open in new tab between those tabs

Categories

(Firefox :: Tabbed Browser, defect)

All
macOS
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: whimboo, Unassigned)

References

Details

(Keywords: regression)

+++ This bug was initially created as a clone of Bug #583735 +++

Even with bug 583735 fixed the problem is still persistent on OS X. Drop marker is shown but the drop action is not accepted.

Steps to reproduce (1):
1. Open 2 tabs.
2. In one tab, load a page that contains a link.
3. Drag the link to the tab bar, between the 2 existing tabs.
blocking2.0: betaN+ → ?
WFM on OSX nightlies today. Dragging this bug's link to the tab strip shows a drop marker, and opens a new tab appropriately on drop.

Can you still reproduce this?
WFM too with Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b7pre) Gecko/20100914 Firefox/4.0b7pre

Dao, you know which patch could have been fixed this issue? Marking as WFM meanwhile.
Status: NEW → RESOLVED
blocking2.0: ? → ---
Closed: 9 years ago
Resolution: --- → WORKSFORME
no idea
You need to log in before you can comment on or make changes to this bug.