Redundant upload field on create collection page

VERIFIED FIXED in 5.12

Status

VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: gkoberger)

Tracking

({regression})

5.12
regression

Details

(Whiteboard: [z], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 473225 [details]
screenshot

steps to reproduce:
1. Load https://preview.addons.mozilla.org/en-US/firefox/collections/add
2. Compare https://addons.mozilla.org/en-US/firefox/collections/add

observed behavior:

Redundant upload field on create collection page. See screenshot.
Looks like this came from http://github.com/jbalogh/zamboni/commit/a1d6b3c463812f4c82c49dfd554fca07214a3ca9

Nice catch, Krupa.
Assignee: nobody → gkoberger
(Assignee)

Comment 2

8 years ago
http://github.com/jbalogh/zamboni/commit/a42730c
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

8 years ago
This was from my "mash random keys and hope the right thing happens because I still don't get VI" days... I must have hit a random 'p'.

Don't worry, though: Jeff lets me use MacVIM now, so I can copy and paste with a mouse these days :)
Status: RESOLVED → UNCONFIRMED
Ever confirmed: false
Resolution: FIXED → ---
are you mashing form elements in bugzilla now? :) /me re-resolves bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

8 years ago
https://preview.addons.mozilla.org/en-US/firefox/collections/add still has a redundant upload field.

Reopening..
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: FIXED → ---
(Assignee)

Comment 6

8 years ago
http://github.com/jbalogh/zamboni/commit/e1984b0

Good catch, I just didn't push to jbalogh :)
(Assignee)

Updated

8 years ago
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

8 years ago
verified at https://preview.addons.mozilla.org/en-US/firefox/collections/add
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.