If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Auto-detect and redirect supported mobile user-agents to m.input (mobile site)

VERIFIED DUPLICATE of bug 584721

Status

Input
General
VERIFIED DUPLICATE of bug 584721
7 years ago
6 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
For supported mobile user-agents (*), we should auto-redirect requests from http://input.stage.mozilla.com/[locale?, too] -> http://m.input.stage.mozilla.com


* Which are...?

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584721
(Reporter)

Comment 2

7 years ago
Verified duplicate; sigh (sorry).
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.