Closed Bug 5946 Opened 21 years ago Closed 21 years ago

[4.xP] Incorrectly displaying table layout

Categories

(Core :: Layout: Tables, defect, P3)

x86
Windows 95
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: jackal, Assigned: karnaze)

References

()

Details

Reasonably complex HTML tables. Apprunner.exe of the May 4, 1999 nightly build
of the win32 binary for Mozilla was run on a Win95b system with the IE4 'update'
installed and renders the cell containing the title graphic behind the cell
containing the header graphic, whereas it should be above. This bug is
reproduceable, and also occurs in Linux M4. It does not occur in Internet
Explorer 5 or previous or Netscape 4.5 or previous.

I just tried it with the same build in Win98 and the problem is worse, extending
to other table cells where images are not shown and thier names are shown
instead.
Assignee: don → karnaze
Component: Apprunner → HTMLTables
Status: NEW → ASSIGNED
Target Milestone: M7
Moving to M7.
QA Contact: 3853 → 4110
Updating QA Contact
Moving to M9.
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
[TESTCASE]
This has fixed itself. The page given renders _identically_, to the pixel, in
Mozilla as it does in IE4, as far as I can tell. There is no overlap anywhere.
Marking WORKSFORME.  jackal@webone.com.au: could you please check that the
problem has indeed gone in the latest builds? Thanks.
Status: RESOLVED → VERIFIED
Unable to connect to sight. Marking verified based on 6/24 comments.
You need to log in before you can comment on or make changes to this bug.