can't log in my account hotmail

VERIFIED DUPLICATE of bug 55350

Status

P3
normal
VERIFIED DUPLICATE of bug 55350
18 years ago
14 years ago

People

(Reporter: dracomoye, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Window Alert

The connection was refused when attempting to contact lc8.law5.hotmail.passport.com

Comment 1

18 years ago
Reporter, you need to install PSM

*** This bug has been marked as a duplicate of 55350 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dupe, following the chain it's bug 47617
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.