Just a bug of the browser

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: pod_tdevs, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)

When I open firefox, sometimes, well it happened like over 10x already
but this is what happens, I click 2x to get 2 windows, but 1 of the windows r like 95% gray, and the left upper side is partly seen, the file, edit stuff. but I cant click anything, so what I do is just exit out that one and get a new one.

My home page is yahoo.com but I dont think its the site that has the problem

Reproducible: Sometimes




I'll take a screenshot next time I get it. I can't reproduce it though
Is your Issue reproduceable Extension-less in Safe-Mode and/or using a new Profile?
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
I don't think its reproduceable, although I can tell you that it happen most of the time when I click to open firefox too quickly to get 2-3 windows. The bug happens in only 1 out of the 2-3 windows I open.

I dont use the safe mode
(Reporter)

Comment 3

8 years ago
I'll be taking a screenshot of it the very next time I get it. It usually happens to my laptop at home

Comment 4

8 years ago
Reporter -> Are you still experiencing this issue? Have you tried safe mode or a new profile?

Comment 5

8 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.