Closed Bug 594636 Opened 9 years ago Closed 9 years ago

JM TBPL is currently busted

Categories

(Tree Management Graveyard :: TBPL, defect)

x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 594539

People

(Reporter: dmandelin, Unassigned)

References

Details

Error message at the top of the page:

Loading failed: TypeError: self._controller.loadStatus is undefined
I just pushed a changeset and the front page works, but if I try to go down using the arrow I get the same error message.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594539
Product: Webtools → Tree Management
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.