Proxy.createFunction assertion failure

RESOLVED DUPLICATE of bug 593277

Status

()

RESOLVED DUPLICATE of bug 593277
8 years ago
8 years ago

People

(Reporter: dherman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Tried this with TM tip:

    js> f = Proxy.createFunction({}, function(){}, function(){})
    js> new f
    Assertion failure: !vp->isPrimitive(), at ../jscntxtinlines.h:632

Dave

Updated

8 years ago
blocking2.0: --- → ?

Comment 1

8 years ago
Not shipped in any product (only betas).

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593277

Updated

8 years ago
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.