labels for list-style-type: upper-roman (or lower-roman) not placed properly

VERIFIED DUPLICATE of bug 46140

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 46140
18 years ago
18 years ago

People

(Reporter: bz, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Linux trunk build 2000100708.

The labels for list-style-type: upper-roman run off the left edge of the window
if the numbers involved are large.
Created attachment 18935 [details]
Testcase showing the problem.  Look at the left edge of the window.

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 46140 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VERIFIED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.