Mozillaonline.com is still showing Firefox 3.6.8

RESOLVED DUPLICATE of bug 595801

Status

Websites
www.mozillaonline.com
--
major
RESOLVED DUPLICATE of bug 595801
8 years ago
8 years ago

People

(Reporter: mijia, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Hi

www.mozillaonline.com is still showing Firefox 3.6.8, need to commit the product-details to svn:/tags/production. Thank you very much.
Not sure IT does this,
Assignee: server-ops → nobody
Group: infra
Component: Server Operations: Web Content Push → www.mozillaonline.com
Product: mozilla.org → Websites
QA Contact: mrz → www-mozillaonline-com
(Reporter)

Comment 2

8 years ago
Should I fire a bug under webdev?

I shouted out in the #webdev, but got no response so far.
(Reporter)

Comment 3

8 years ago
No updates on this?
Shyam, are you sure the site is updating?  I tagged mozillaonline at r74002 days ago.
Doesn't look like the site is updating from svn, I confirm that product-details is at 74002 on mozillaonline.
(Reporter)

Comment 6

8 years ago
I have submitted another IT request, #595801, since our other services on mozillaonline.com seems not working either.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595801
You need to log in before you can comment on or make changes to this bug.