Fennec ignores Show images option

RESOLVED DUPLICATE of bug 570762

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 570762
7 years ago
7 years ago

People

(Reporter: Tero Koskinen, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fi-FI; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.6.8
Build Identifier: 

Even if "Show images" option is set to "No" in Preferences page, Fennec shows images.


Reproducible: Always

Steps to Reproduce:
1. Place following HTML page somewhere:
<html><head><title>Show firefox image</title></head> <body>
<img src="http://www.mozilla.org/images/home/projects/firefox.png" alt="firefox logo"/>
</body></html>
2. Set "Show images" option to "No" from the Preferences view
3. Load page mentioned in step 1.

Actual Results:  
Firefox image is loaded.


Expected Results:  
Firefox image is not loaded. Instead alt text ("firefox logo") is shown.



Used versions:
 c1bb86ae655a from http://hg.mozilla.org/mozilla-central (Wed Sep 08)
 078449f88da5 from http://hg.mozilla.org/mobile-browser  (Tue Sep 07)

Platform: Ubuntu Linux/i386 10.04, Fennec build on desktop Linux with Qt.

Used mozconfig:
# Options for client.mk.
mk_add_options MOZ_BUILD_PROJECTS="xulrunner mobile"
mk_add_options MOZ_OBJDIR=@TOPSRCDIR@/../mc-e10s-mobile-qt-debug-trunk19

# Global options
ac_add_options --enable-debug
ac_add_options --disable-optimize
ac_add_options --enable-tests
ac_add_options --disable-crashreporter

# XULRunner options
ac_add_app_options xulrunner --enable-application=xulrunner
ac_add_app_options xulrunner --disable-javaxpcom

# mobile options
ac_add_app_options mobile --enable-application=mobile
ac_add_app_options mobile --with-libxul-sdk=../xulrunner/dist

ac_add_app_options mobile --enable-chrome-format=flat

ac_add_options --enable-default-toolkit=cairo-qt
ac_add_options --disable-crashreporter

ac_add_options --enable-ipc
##END
(Reporter)

Comment 1

7 years ago
Oops, this is actually duplicate of bug 570762.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 570762
You need to log in before you can comment on or make changes to this bug.