Size of new mail window same as browser window

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Eray Ozkural, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.17 i686)
BuildID:    2000102607

When I resize the browser window, new browser windows assume the new size.
However, new mail/news windows assume the same size, too. I doubt the same holds
for every kind of windows.

This isn't the correct behavior, in communicator each window has its own default
size.

Reproducible: Always
Steps to Reproduce:
1. Resize browser
2. Open mail/news


Actual Results:  Mail/News comes with a new size

Expected Results:  Mail windows must have a different size
if and only if I change mail window's size.
This is a dupe of bug 17149


*** This bug has been marked as a duplicate of 17149 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Nope, that's not the right bug [well not yet anyway].  
I make a mistake as I duped this bug.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Worskforme linux trunk 2000110908

reporter, do you still see this with a recent build?

Comment 5

18 years ago
over to XPApps
Assignee: asa → don
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps
Ever confirmed: true
QA Contact: doronr → sairuh
hmm, should this go over to mailnews frontend? if not, punt back. thx.
Assignee: don → putterman
Component: XP Apps → Mail Window Front End
Product: Browser → MailNews
QA Contact: sairuh → esther
(Reporter)

Comment 7

17 years ago
This bug is still present in the M18 debian build.
this is not only for new mail window but for
 bookmark manager, and bookmark finder window and I doubt many other windows as
well. Resize one, resize all.

Comment 8

16 years ago
Reporter: Are you setting a specific size on the browser window from your
WindowManager? If that is the case and all windows appear same size:
Dup of bug 29856

Testing with a current CVS, Linux:
MailNews window appears at the size i formerly resized it to - size is
remembered across sessions. Same with composer, AB, bookmark manager etc.

WFM.

Comment 9

16 years ago
reassigning to ssu.
Assignee: putterman → ssu
(Reporter)

Comment 10

16 years ago
I've tested it, the bug has been fixed. Mail window remembers its own size, while browser remembers its own.Please close this bug.

Comment 11

16 years ago
Resolving as WFM per reporters comment.
Thanks for quick feedback :)
Status: NEW → RESOLVED
Last Resolved: 18 years ago16 years ago
Resolution: --- → WORKSFORME
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.