Closed Bug 594716 Opened 11 years ago Closed 11 years ago

multiple calendars with the same base URL can be subsribed

Categories

(Calendar :: Provider: ICS/WebDAV, enhancement)

x86
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 247486

People

(Reporter: andre.mueller, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; de; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9
Build Identifier: 1.02b

Actually it is not possible to subscribe multiple calendars with the same base URL. For example we would like to subscribe to my own calendar and temporary or permanent to the calendar of my office colleague. Both calendar have the same base URL http://my.server.com/CalDAV/Calendar but different user and password settings in order to differentiate each calendar. The calender subscription dialog should have fields to enter user and password information on the same dialog level as for the URL, in order multiple subscriptions to the same base URL are possible.






Reproducible: Always

Actual Results:  
calender subscriptions to the same base URL are actually refused to be entered.

Expected Results:  
The calender subscription dialog should have fields to enter user and password information on the same dialog level as for the URL, in order multiple subscriptions to the same base URL are possible.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247486
You need to log in before you can comment on or make changes to this bug.