Closed Bug 594764 Opened 9 years ago Closed 9 years ago

Starting firefox 4b5 shows error message about secure network communication.

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: mridul_p, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4) Gecko/20100818 Firefox/4.0b4
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4) Gecko/20100818 Firefox/4.0b4

I installed Firefox 4b5 today morning. I got this error message.

"The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly.". 

It fails to open any pages. Had to revert back to 4b4 to get this working.

Reproducible: Always

Steps to Reproduce:
1. Keep a few pages open in firefox 4b4.
2. Update to firefox 4b5.
3. Start firefox 4b5. It will attempt to launch the pages and will show the error message. The pages won't render.



The software should not show the error message.
Are you behind a proxy? If yes is it a NTLM proxy?
This happened to me exactly the same.  I did get it to run in firefox safe mode but the feedback button on the upper right is gone.  I will not repeat this bug in a report that is why i am commenting here.  I hope this gets some attention.  I am running on verizon fios behind no proxy that i know of.  running win7 and most recent updates. 
As far as launching new pages.. they just dont render, no errors at all.  the error message I got at the launch only.
I am not behind a proxy. 

Control Panel > Network & Internet > Internet Options > Connections > LAN Settings has nothing checked. Firefox is set to using System Proxy Settings.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.