Investigate slight rendering differences in svg-as-image reftests on win7

RESOLVED DUPLICATE of bug 633072

Status

()

RESOLVED DUPLICATE of bug 633072
8 years ago
8 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 473601 [details]
reftest output w/ data URLs

There were some minor differences in a few of my svg-as-image reftests on Win7 last night (differences between <img> & <embed> rendering).

I marked the tests as random-on-windows to stop the orange, pending investigation.  Filing this bug to track the investigation.
http://hg.mozilla.org/mozilla-central/rev/71989679784a

Sample tinderbox log:
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1283995925.1283997465.18659.gz

Attaching the reftest output for passing to http://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 633072
The crispEdges hack may get the tests passing, but I'm not sure this should be closed. It would still be good to understand why we're getting rendering differences in cases when we should not be.
You need to log in before you can comment on or make changes to this bug.