Favicon from Google Reader stretches the bookmarks toolbar

RESOLVED DUPLICATE of bug 583616

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 583616
8 years ago
8 years ago

People

(Reporter: Jon Henry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b5) Gecko/20100101 Firefox/4.0b5
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b5) Gecko/20100101 Firefox/4.0b5

I have Google Reader on my bookmarks toolbar as just an icon. Since installing the OS X Firefox 4 betas, when I click on the icon it grows way too big for the toolbar, stretching the whole thing. I will attach a screenshot.

It does not happen every single time I click the icon, but about 75%. I have not been able to figure out the exact trigger.

Reproducible: Sometimes

Steps to Reproduce:
1. Log in to Google Reader
2. Drag from the URL bar to the bookmarks toolbar
3. Browse to another site
4. Click the bookmark you just created
Actual Results:  
Large, distorted icon that resizes the entire toolbar

Expected Results:  
Icon does not change

This only happens on OS X. I have my profile synced with the new Firefox Sync feature and I have never seen it happen on Windows 7.
(Reporter)

Comment 1

8 years ago
Created attachment 473612 [details]
Screenshot

Comment 2

8 years ago
confirmed here - happens in a fresh profile too

Comment 3

8 years ago
this is no doubt linked to this bug:

https://bugzilla.mozilla.org/show_bug.cgi?id=464489
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583616
You need to log in before you can comment on or make changes to this bug.