REGRESSION: FileReader onprogress, onload not called

RESOLVED DUPLICATE of bug 594964

Status

()

RESOLVED DUPLICATE of bug 594964
8 years ago
8 years ago

People

(Reporter: sgreenlay, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(blocking2.0 betaN+)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 473655 [details]
Test Case

See test case.

Under Chrome the drag and drop will call onload after the FileReader finishes loading (which will cause the progress to read 100%).

Under FF nightly, the progress will stay at 0%.
(Reporter)

Comment 1

8 years ago
This is a regression from FF3.6
blocking2.0: --- → ?
(Reporter)

Updated

8 years ago
Summary: FileReader onprogress, onload not called → REGRESSION: FileReader onprogress, onload not called
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594964
You need to log in before you can comment on or make changes to this bug.