FTP dir URLs does not show (all) the files

VERIFIED DUPLICATE of bug 51446

Status

P3
normal
VERIFIED DUPLICATE of bug 51446
18 years ago
14 years ago

People

(Reporter: zboszor, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Just as the summary tells. Going to e.g.
ftp://ftp.varesearch.com/pub/support/hjl/binutils/
shows only the subdirectories in this dir, going to
ftp://ftp.tux.org/pub/roudier/drivers/linux/
shows only one subdirectory and a symlink but not
the files. mozilla-M18.

Comment 1

18 years ago
I see the exact same thing using 2000110604-MTrunk on Win2K as I do in IE 5.5
This seem to be dupe of bug 51446.

Reporter: I mark this as a dupe, please download a new Mozilla
nighly build and retest.
If you see this problem with a new build, please reopen this bug !

*** This bug has been marked as a duplicate of 51446 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dupe of a bug fixed after m18
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.