Release automation should add entries to Bouncer automatically

RESOLVED DUPLICATE of bug 372746

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 372746
8 years ago
5 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Currently, humans have to manually add entries to bouncer for each new release. I know some work was done with a newer version of bouncer, and some scripts to help add entries to bouncer, but not sure whats left to do here.

(I thought there was a bug for this already, but cant find it. Please DUP if I've missed an obvious existing bug someplace?!)
I'm pretty sure we're doing this everywhere (most places?). The work happened in bug 372746, which is RESO FIXED

Comment 2

8 years ago
Maybe for 1.9.1 releases is missing the 'bouncer_submitter'?

https://wiki.mozilla.org/Releases/Firefox_3.5.12/BuildNotes#Update_Bouncer
It has it:
http://production-master02.build.mozilla.org:8010/builders/bouncer_submitter

Has to be triggered through Force Build currently.

Comment 4

8 years ago
(In reply to comment #2)
> Maybe for 1.9.1 releases is missing the 'bouncer_submitter'?
> 
> https://wiki.mozilla.org/Releases/Firefox_3.5.12/BuildNotes#Update_Bouncer

No, I just didn't see the builder. 3.5.11 was done by hand, so I was just doing the same.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372746
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.