tbird will not recognize username and/or password

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: dmilliken, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1
Build Identifier: Thunderbird 3.1.2

Tbird working just fine until I upgraded. Now I cannot enter use three mailboxes.
Server does not recognize password or username.  I checked all setup and restarted both Tbird and my PC

Reproducible: Always

Steps to Reproduce:
1.highlight mail box
2.click getmail
3.read notice about password and username
Actual Results:  
same thing about ten times

Expected Results:  
I thought maybe 3.1.2 would be better.
Anything in Tools -> Error console ?

Can you copy paste the error message that you are seeing ?

Does things work better is you start thunderbird in safe-mode (http://support.mozillamessaging.com/en-US/kb/Safe+Mode) ?

Did you upgrade from 2.0.0.24 ?
(Reporter)

Comment 2

8 years ago
I am not sure what version I had before.  In any case the problem is worse now.  In messing around with profile manager, I managed to lose Thunderbird from my list of programs and control panel.  I have no control over the program at all now.  I can't even remove it; well, I can if I use REVCO or some software remover other than Windows.  Someone suggested I do a System Restore, but I am really uncomfortable with that.  I have done a boot scan for viri and and an additional thorough scan with AVAST.  I think I am jinxed with Tbird.  This is the third time I have had a catastrophe with it.  I am not similarly jinxed with Outlook Express.  Knock on wood.  Plus the new Tbird is such a radical change, I'm not even sure how to set up accounts if I could.  I can get to the first account page, but when I click on Server Settings, nothing happens.  All I show are the names of my accounts but nothing after the @ symbol.
So can we see the error messages you get ? I don't understand really what your issue is  , so take the time to describe your password issue slowly, with bullet point maybe so we can try to help.
(Reporter)

Comment 4

8 years ago
The situation has changed. I downloaded the latest Tbird again without deleting the old one. It seems to be working now.  I could not delete it because Tbird did not show up in either Programs or Control Panel --- though I could start it from a shortcut.  But as I said the download seems to have overwritten and fixed that.  I think I may have accidentally downloaded the beta version thinking it was an update. All of my mailboxes work except two. Here is the message I consistently receive:

Sending of password did not succeed. Mail server pop.hosting.earthlink.net responded: bad password or unknown username

 Tbird consistently insists on changing my pop to MAPI and it consistently garbles my smtp address. I am entering "None" in both boxes, then I check the configuration and it still garbles and changes back to IMAP.  I have removed and re-entered the entire mailbox several times.
(In reply to comment #4)

 
> Sending of password did not succeed. Mail server pop.hosting.earthlink.net
> responded: bad password or unknown username

can you check http://support.earthlink.net/email/email-server-settings.php and make sure your username is correct ie xxx or xxx@earthlink.net and that the password is correct too.

>  Tbird consistently insists on changing my pop to MAPI and it consistently
> garbles my smtp address. I am entering "None" in both boxes, then I check the
> configuration and it still garbles and changes back to IMAP.  I have removed
> and re-entered the entire mailbox several times.

Once an account as been create as pop it stays that way, same goes for imap. So the type of account is going to depend on when you created your account in Thunderbird.
(Reporter)

Comment 6

8 years ago
That link doesn't show 4inc.com.  Anyway, I go to Tbird, change it to Pop and enter: pop.hosting.earthlink.net, ICOMING: pop, 110 None then OUTGOING: smtp-server.kc.rr.com, 587, None. I do a check, set up account and close.  

Now, I have a new behavior. Tbird will not even create 4David@4inc.com anymore.  It doesn't like this account in particular.  I suppose trying to set it up seventy-five times might have something to do with it.  All but one of my other accounts work.  I use the same Password in Outlook Express and it works.
(Reporter)

Comment 7

8 years ago
It is working.
(Reporter)

Comment 8

8 years ago
I was confused between the "I understand" regarding the fact that Earthlink doesn't encrypt and "Create Account."  Also I had multiple passwords in Tbird. I cleared them out and started again.  So simple.  Thank you so much for time and
sorry I took so much of it.

David Milliken

PS Is it remotely possible that my earlier messages are still in the PC or have I lost them by downloading the Beta over top of the regular Tbird and then downloading a fresh Tbird?  All I can find is a very old profile in addition to the default one.
Support is at http://support.mozillamessaging.com ...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.