Firefox 3.6.10 update needs a way to block Personas 1.6

RESOLVED DUPLICATE of bug 590978

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 590978
8 years ago
8 years ago

People

(Reporter: mkaply, Unassigned)

Tracking

3.6 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Per bug 590608, Personas 1.6 causes a bad interaction with certain add-ons (including the Google Toolbar).

This interaction is so bad, it breaks the extension manager.

What that means is that when the Personas team fixes the problem, people that actually have the problem will not get the update. It also means that the add-on cannot be blocklisted.

Over a million people received the Personas 1.6 update.

Special code needs to be added into Firefox 3.6.10 to block Personas 1.6 so we don't leave up to a million people stranded with a broken extensions manager and no way to fix it.

Updated

8 years ago
blocking1.9.2: --- → ?

Updated

8 years ago
Blocks: 590978, 590608
I'm not sure whether this is necessary since we can use the blocklist service to block personas 1.6 or we can probably also solve the problem by fixing bug 595092
The update bustage _also_ broken updating the blocklist. But, the 3.6.10 update does indeed fix this bug via a dupe
Status: NEW → RESOLVED
blocking1.9.2: ? → ---
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590978
You need to log in before you can comment on or make changes to this bug.