Status

()

Firefox
General
RESOLVED INCOMPLETE
8 years ago
a year ago

People

(Reporter: Rafael W, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6pre) Gecko/20100909 Firefox/4.0b6pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6pre) Gecko/20100909 Firefox/4.0b6pre

when I quickly and multiple ride over the words "Pages"and "about".After a time i show a broken mouse image.

Reproducible: Always

Steps to Reproduce:
1.i go to the link
2.at the bottom of the page I drive fast and multiple on the two words
3.after a certain time is a badly mouse-image displayed
Actual Results:  
a bad mouse-image is displayed

Expected Results:  
you should see no badly mouse-image

Updated

7 years ago
Version: unspecified → 4.0 Branch
This bug was reported using a pre-release version of Firefox 4. Now that Firefox 4.0.1 final has been released, can you please update and retest your bug? A fresh profile would be a good starting place to test, 
http://support.mozilla.com/kb/Managing+profiles. If you continue to see the issue, can you please update this bug with your results?

Filter: firefox4prebugsunco
If you still see this problem when using a current version, please post new information
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.