Can't change the mimetype for a patch

RESOLVED DUPLICATE of bug 226404

Status

()

Bugzilla
Attachments & Requests
RESOLVED DUPLICATE of bug 226404
8 years ago
8 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Details

STR:

1. Go to https://bugzilla.mozilla.org/attachment.cgi?id=473327&action=edit.
2. Edit the mimetype to "text/plain;charset=utf8".
3. Bugzilla doesn't honor your request, and here's what you get on the process_bug.cgi page:


Changes to attachment 473327 [details] [diff] [review] of bug 594473 submitted

    Email sent to:
        no one 
    Excluding:
        bugbot@...
OS: Mac OS X → All
Hardware: x86 → All
Version: unspecified → 3.6.2

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 226404
You need to log in before you can comment on or make changes to this bug.