If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

first letter of search term dropped in Panorama on linux

RESOLVED DUPLICATE of bug 595533

Status

Firefox Graveyard
Panorama
P2
normal
RESOLVED DUPLICATE of bug 595533
7 years ago
2 years ago

People

(Reporter: blassey, Unassigned)

Tracking

Details

if you open up tab candy and type "asdf" the search box will come up and have "sdf" in it.

This appears to work fine on OS X, I haven't tried windows.
I don't think this has been confirmed yet so marking unconfirmed, though if it's a widespread issue it definitely must get fixed.
Status: NEW → UNCONFIRMED
Ever confirmed: false
Priority: -- → P2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595533
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.