Only prints page 1 - nothing else

VERIFIED WORKSFORME

Status

()

Core
Printing: Output
P3
major
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: Michael Baffoni, Assigned: karnaze (gone))

Tracking

Trunk
mozilla0.9.1
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Attempting to print these pages results in only one page.  Printing to HP
LaserJet 4MV using PostScript printer language.  Using version Mozilla/5.0
(Windows; U; WinNT4.0; en-US; m18) Gecko/20001108 .
I see this on linux trunk build 2000110708 printing to a file as well.
Confirming.


Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All

Comment 2

18 years ago
This is a dup of the other bugs I gave you.. the entire table does not print.. 
you can dup it against one of those.
Assignee: dcone → karnaze

Comment 3

18 years ago
*** Bug 60760 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
spam : changing qa to sujay (new qa contact for Printing)
QA Contact: shrir → sujay

Comment 5

17 years ago
*** Bug 69416 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
*** Bug 69357 has been marked as a duplicate of this bug. ***

Comment 7

17 years ago
*** Bug 70194 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 8

17 years ago
Moving to m0.9.1
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.1
(Assignee)

Comment 9

17 years ago
The url has only one page and it prints. Has the url been changed or is there 
something else I am supposed to print?
(Reporter)

Comment 10

17 years ago
It happened on any of the configure pages.  Go to 
http://www.dell.com/html/us/segments/bsd/choose_inspn_8000.htm
and click on the configure button, and printing out the resulting page would 
cause it to crash.  However, I just tried this and it worked fine on the 
2001032804 build.  Sounds like this bug should be set to FIXED (another one 
bites the dust!).  ;-)

Comment 11

17 years ago
Marking worksforme as per reporter comment.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 12

17 years ago
verified in 4/3 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.