Sending mail stalls for up to 3 minutes before sending with Trend Micro AV

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Jim Schellens, Unassigned)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-us; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.2.9) Gecko/20100825 Thunderbird/3.1.3

When hitting the send button, Thunderbird hangs a few minutes before actually sending.  When disabling Trendmicro this doesn't occur.  
Trying to send messages via Outlook Express doesn't give this delay either.

Reproducible: Always

Steps to Reproduce:
1.Hit Send when Trendmicro is installed.
2.
3.
Actual Results:  
Thunderbird hangs for up to 3 minutes

Expected Results:  
a delay for max 5 seconds would be appropriate

Comment 1

8 years ago
If you don't see the problem with trend disabled, then the problem is with that program, not thunderbird. please contact their tech support. You might also want to google, as in http://lmgtfy.com/?q=Trendmicro+OR+%22trend+micro%22+thunderbird+3+problem+OR+trouble+OR+slow
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID

Updated

8 years ago
Keywords: perf
You need to log in before you can comment on or make changes to this bug.